Defender TD5 2002 som inte vill starta, ECU problem?

Forum TEKNIK Ninety, OneTen & Defender Defender (1999-2006) TD5-Storm, 3.9L V8 Defender TD5 2002 som inte vill starta, ECU problem?

Etiketter: 

  • Detta ämne har 15 svar, 6 deltagare, och uppdaterades senast 2022-09-03 18:52 av .
Visar 15 inlägg - 1 till 15 (av 16 totalt)
  • Författare
    Inlägg
  • #101299
    Henric Larsson
    Deltagare

      Detta är kanske inget nytt fenomen! Jag misstänker att det är ECU:n som tappat fattningen.
      Billen har inget larm men jag har fått EKA kod så imobilliser, startspärr verkar det finnas.
      Jag har kollat reläer, säkringar, vevaxelsensor, krockbrytaren, jordpunkter och jag har även försökt att låsa upp den med EKA koden.
      Det verkar inte komma någon signal till bränslepumpen.
      Ett svagt tickande / surrande ljud kan höras från ECU: Kanske en mus?;) och det glimmar lite från glödgningslampan.
      Bränslepumpen går direkt jag sätter ström på den vid reläet.
      Bilen levererades ny utan larm och utan fjärrdosor så det har aldrig funnits.
      Nu tänkte jag skicka in ECU:n till Ateck2 för reparation men då vill dom ha med startspärr och fjärrdosor.
      Vart sitter startspärren? och kan det vara något annat fel ?
      Jag har sett liknande fall på olika forum men inget riktigt svar på vad jag borde göra här näst.
      Detta är min första Defender så jag har inte lärt känna den riktigt ännu.
      Hoppas någon kan ge mig ny inspiration!

      #101345

      ett tips kan vara just startspärren…som jag hade problem med, många gånger t.e.x. vid batteribyte eller annan gång då batteriet av någon anledning kopplades bort då gick startspärren i…och sedan blev ju ”proceduren” med öppna stänga förardörren/vrida startnyckel följden.
      När omprogramerad ecu monterades (Masdaz) ”kopplades” startspärren bort med instruktioner från Masdaz och allt blev frid och fröjd med ökad effekt/lägre bränsleåtgång.
      Startspärren på Defender från 2000 är monterad bakom hastighetsmätaren…hyggligt lätt att demontera/koppla bort. Vet inte var den sitter på en 2002:a …någon med annan erfarenhet kanske kan tipsa dig.
      Lycka till !

      #101353
      Henric Larsson
      Deltagare

        Ok Tack! Jag kollar hur det ser ut bakom hastighetsmätaren om det sitter en startspärr där.
        Det låter annars som en god idé att byta till en omprogramerad ECU. Minns du vad den kostade och då är det som dom kallar det Plug and play!
        Eller behöver man något instrument och programmera om för att bli kvitt startspärren?
        Det ska kosta ca. 5600 kr inkl. moms att ”renovera” den gamla så det kanske skulle löna sig att uppdatera byta ut den istället.
        Nu fick jag lite inspiration att gå ut i garaget till kvällen.

        MVH
        Henric

        #101391

        vet inte vad som gäller för Defender av årsmodell 2002…men för oss var det mycket enkelt, ecu:n var helt och hållet plug and play…”bara” att skruva bort den gamla och dit med den ”nya” och ”fixa till” startspärren efter Mastaz anvisningar…kostade ca 6000:- snabb leverans och bra rabatt på att göra detsamma med den gamla ecu:n (om man vill ha den i reserv)
        kolla med Shane Dyson http://www.mastaz.co.uk finns i Stockport Cheshire.
        vänligen
        Denis

        #101416

        [quote quote=101299]Detta är kanske inget nytt fenomen! Jag misstänker att det är ECU:n som tappat fattningen. Billen har inget larm men jag har fått EKA kod så imobilliser, startspärr verkar det finnas. Jag har kollat reläer, säkringar, vevaxelsensor, krockbrytaren, jordpunkter och jag har även försökt att låsa upp den med EKA koden. Det verkar inte komma någon signal till bränslepumpen. Ett svagt tickande / surrande ljud kan höras från ECU: Kanske en mus?;) och det glimmar lite från glödgningslampan. Bränslepumpen går direkt jag sätter ström på den vid reläet. Bilen levererades ny utan larm och utan fjärrdosor så det har aldrig funnits. Nu tänkte jag skicka in ECU:n till Ateck2 för reparation men då vill dom ha med startspärr och fjärrdosor. Vart sitter startspärren? och kan det vara något annat fel ? Jag har sett liknande fall på olika forum men inget riktigt svar på vad jag borde göra här näst. Detta är min första Defender så jag har inte lärt känna den riktigt ännu. Hoppas någon kan ge mig ny inspiration![/quote]

        Kolla jorden till ECU, det sitter en mutter precis nedanför ECU med 2 svarta kablar. Lossa gör rent och återmontera.Kolla även reläsocklarna till bränslepumpens relä, det kan vara ärg där. När du fixar det kommer den att starta till en kostnad av 0:-

        • Det här svaret redigerades för 2 år, 1 månad sedan av .
        #101561
        Henric Larsson
        Deltagare

          [quote quote=101416]

          Detta är kanske inget nytt fenomen! Jag misstänker att det är ECU:n som tappat fattningen. Billen har inget larm men jag har fått EKA kod så imobilliser, startspärr verkar det finnas. Jag har kollat reläer, säkringar, vevaxelsensor, krockbrytaren, jordpunkter och jag har även försökt att låsa upp den med EKA koden. Det verkar inte komma någon signal till bränslepumpen. Ett svagt tickande / surrande ljud kan höras från ECU: Kanske en mus?;) och det glimmar lite från glödgningslampan. Bränslepumpen går direkt jag sätter ström på den vid reläet. Bilen levererades ny utan larm och utan fjärrdosor så det har aldrig funnits. Nu tänkte jag skicka in ECU:n till Ateck2 för reparation men då vill dom ha med startspärr och fjärrdosor. Vart sitter startspärren? och kan det vara något annat fel ? Jag har sett liknande fall på olika forum men inget riktigt svar på vad jag borde göra här näst. Detta är min första Defender så jag har inte lärt känna den riktigt ännu. Hoppas någon kan ge mig ny inspiration!

          Kolla jorden till ECU, det sitter en mutter precis nedanför ECU med 2 svarta kablar. Lossa gör rent och återmontera.Kolla även reläsocklarna till bränslepumpens relä, det kan vara ärg där. När du fixar det kommer den att starta till en kostnad av 0:-[/quote]

          Hej ! Jag tycker att jag har kollat alla jordpunkter nu utan resultat. Slipat rent jordkabeln till växellådan både den som går från batteriet och via ramen. Det sitter 3 st skruvar med jordkablar i botten på lådan under sätet, jag antar att du menar en av dessa? Jag drog fram 3 nya jordkablar dit så där finns det jord. Nu har ja plockat ur startspärren under instrumentpanelen och tänker nog skicka in den med ECU:n för lite service. MVH Henric Larsson

          #101569
          Henric Larsson
          Deltagare

            Antar att det är startspärren som jag hittade bakom hastighetsmätaren? Lite förvirrande när det står ABS på den men något säger mig att det namnet på plasten ?

            #101576
            5552
            Deltagare

              Kan ju vara i nån sk header Loom joint det blivit grillfest kanske.
              Min td5 2000 brukar krångla med immoblizer ibland men då går alltid bränslepumpen i tanken. Den klipper soppa till motorn och startmotorstart. Sen slår man in ekakoden med dörrn och nyckel.
              I min har det brunnit i kopplingarna under instrumentpanelen och allt går väl genom dem? För min del var det strömmatning till lyset som blev lidande pga nån lagt på extraprylar som sätesvärme på den ledningen.
              Vad händer om du matar pumpen i tanken med 12v samt försöker starta?

              #101580
              Henric Larsson
              Deltagare

                [quote quote=101576]Kan ju vara i nån sk header Loom joint det blivit grillfest kanske. Min td5 2000 brukar krångla med immoblizer ibland men då går alltid bränslepumpen i tanken. Den klipper soppa till motorn och startmotorstart. Sen slår man in ekakoden med dörrn och nyckel. I min har det brunnit i kopplingarna under instrumentpanelen och allt går väl genom dem? För min del var det strömmatning till lyset som blev lidande pga nån lagt på extraprylar som sätesvärme på den ledningen. Vad händer om du matar pumpen i tanken med 12v samt försöker starta?[/quote]

                Hej! Vet inte om jag provade att starta samtidigt som jag körde pumpen. Tror inte det men det kanske vore en idé. Jag har försökt med EKA koden men det händer inget? Och vad jag förstått så är det ganska vanligt att man måste skicka in ECUn för återupplivning. Eller blir jag lurad då det kostar ju ändå 5600 kr?

                #101599

                Hej Henric,
                den ser iaf lika ut som den startspärr jag ”bryggade över” enl Mastaz instruktion, och som sagt..ecu:n behöver vara ”fixad” så den är utan spärr. Kanske inte fungerar utan att göra båda momenten dvs inte utan omprog. ecu.
                Lycka till
                Denis

                #102701
                5552
                Deltagare

                  Men du hade bytt soppapumpreläet?

                  #102722
                  Henric Larsson
                  Deltagare

                    [quote quote=102701]Men du hade bytt soppapumpreläet?[/quote]

                    Jag har kollat reläét och bytt med ett annat lika relä men utan resultat.
                    Det kommer ingen signal till relät.
                    Idag har jag fått tillbaka ECU:n så ikväll får vi se om det händer nått!
                    Återkommer om den hoppar igång nu.

                    MVH

                    Henric

                    #103132
                    Henric Larsson
                    Deltagare

                      Nu så går den igen!? Fick tillbaks ECU:n från Atech2, pluggade i den och och vred på nyckeln och den startade direkt efter att stått stilla i 3 år Phuu! Då var det bara ABS lampan som lyser men slocknar när man kör lite och ABS verkar funka som den ska samt nytt motstånd till kupefläkten. Besiktning är bokad till 7 juni så har nån tips vart jag ska börja rota för att släcka ABS lampan?

                      #103152
                      Bengt Olofsson
                      Deltagare

                        ABS lampan ska lysa tills farten är under 5 km/tim, så det är inget fel
                        Bengt

                        #103161

                        Härligt Henric !
                        Kör och njut 🙂

                        När jag själv hade en 2001 Defender så hade jag livliga diskussioner med besiktningsmannen för att övertyga honom om vad Bengt helt riktigt skriver !

                        /Denis

                      Visar 15 inlägg - 1 till 15 (av 16 totalt)
                      • Du måste vara inloggad för att svara på detta ämne.